The Twine forums are now archived. If you need help, please visit


Is any one else having this problem? This seems to have started about 15 hours ago.


  • 7 Comments sorted by Votes Date Added
  • NO one else is having this problem?
  • Still not saving email rules. When I set the rule it will work, when I go out of the rules page and return the rule is gone. Is there a limit to the number of rules?
  • Felix - Mine saved rules then lost some of them.
  • Felix, I had a similar issue the other day (after not experiencing it before).

    Try entering one rule at a time, save it to the Twine, refresh the browser and do another. One at a time.

    This work around worked for me. Let me know if it does for you too.

    I tried both Safari (on the iPhone) and Google Chrome.
  • Same issue for me - suggested work around didn't help
  • Same thing here .. can't seem to do anything to get rules to load.  Have tried
    with both Firefox and Safari.  (Work around didn't do anything).   Just
    get the "turn me over to load ruleset now or wait 2 hours' flyout


    That said, I did note the unit sent me an alert when I tested the magnetic switch sensor.  Even though it didn't appear to accept/confirm a rule, I went ahead and tested it anyway.  Stuck a magnet next to the sensor .. it registered on the dashboard on the next update .. all good.  Weird thing though is, I didn't get the text notification I set up (or was trying to set up) 'til about 5 hours later.  Very strange.
Sign In or Register to comment.